Home Website Youtube GitHub

Animpicker not showing controls layout / background image

Hi folks!

I have an issue with the picker not loading the picker layout properly.

Weird thing is that it works in Maya 2018 (tested on two machines), but on one machine it shows just the gray background. No image background, no controls.
When I click randomly on this gray background I can select controls, but they are hidden from the Picker UI for some reason.

Tried opening it in Maya 2022 on the same machine and it works like it should, but I need it to work in Maya 2018.

Workstation info:

  • Linux client
  • Teradici PCoIP
  • VM with Windows 10 - Maya runs here

More info:

  • Using latest Mgear framework
  • Picker for this character was made in Maya 2018 and works fine on other machines.
  • BG image is in the same folder as the picker (network drive)

Did this happen to anyone? Should I try reinstalling Mgear/Maya?

Great work, thanks!

Hi all, just wanted to let you know that the problem was solved by reinstalling Maya and Mgear.



Strange, but good to hear!

1 Like