Home Youtube GitHub

Cant add the edge looping to the eye Rigger


#1

I`m using maya 2018.4, i can add the Eyeball and the head joint but cant add the edge looping. Is this a bug? Or am i doing something the wrong way?
When i try to add the edge looping, i get this message:

Error: TypeError: Flag ‘selection’ must be passed a boolean argument

Tks in advance.


#2

is hard to tell with this info

Can you share images or a video?

Thanks,
Miquel


#3

Hi again and thanks for answer. How can i share a video with you? there is no way to upload here.


#4

Dropbox, wetransfer, google drive … :wink:


#5

Ok, Here is a link within the dropbox, do not consider the audio:

dropbox

google drive

Please, let me know if you can see the video.

Tks in advance


#6

are you trying to add the edges 1 by 1 ?

At the end of the video looks like you try with the complete loop but is very fast and I am not sure

you should add the full loop at the same time. if is what you are doing at the end of the video, them should be other thing

btw: is not need to put the side label “L_” in the name. It will detect the side automatically

this is not related with the problem but maybe you want to use this option with the T-rex
image

Let me know if this helps

Cheers,
Miquel


#7

Hi, tks for the answer. I wasnt trying to select the edges one by one, it was to demonstrate the problem: at the end of the vídeo, when i try to complete the looping, it doesnt complete at all. When i select more than 3 edges, it just doesnt allow me to do the selection. tried in 3 different models.


#8

What version of mGear are you using?

Have you also tried in any other versions of Maya?

Can you please paste the entire error from the script editor? Not just a single line.

When you do post the error, surround the text with triple backticks at the beginning and end. 3 of these `
That will format the text properly.


#9

Here is another video with another character:

another video

When i try to do the looping selection, it doesnt select.

Tried mGear 3.0.5 and now 3.1.1.

Just tried Maya 2018.3 and 2018.4.


#10

Can you please paste the entire error from the script editor?