Website Youtube GitHub

Duplicate Symmetry not working


#1

So I am building a quad rig and was just about to duplicate symmetry the back legs and nothing happens…

No warning comes up either. I’ve recreated the leg and it seems that nothing is duplicating under this specific guide. I’ve updated, exported and imported but it’s still not working. I have also made sure it is assigned the Left side.

as soon as I make a new guide it works again so it must be some commands not functioning in my guide.

Anyone have an idea how to solve this issue?

Thanks for all the amazing Feedback so far :grinning:


#2

Don’t know if this will help, but go over your guides names to make sure you don’t have double _L0_L0 , or other naming issues. That happened to me sometimes.


#3

i just had the same problem a minute ago the error was “Can’t symmetrize central component”.
Check your guide hierarchy if a child somewhere is still set to center it won’t work.


#4

actually scratch that. i still get the same message.


#5

Thanks for the tip, it wasn’t that one this time… Zan got it right


#6

That worked for me zan, I was just about to update… I had a UI control that was centered under the hierarchy of the leg… it worked now :smile:


#7

yeah i just realized all my fingers are set to center not just the one :slight_smile:


#8

the simple things :sweat_smile::joy: