Website Youtube GitHub

mGear Framework Forum

Getting Started and rigging

Hey installing this plugin is too confusing, so i finally got the thing to kinda work but for some weird reason when i try to use the skeletons or parts of a skeleton everything shows up as a cluttered up mess. Please help

What did you try doing to install it? What steps did you follow? Maybe you watched an old video. Sounds like it isn’t installed. Do you see the “mgear” menu in Maya?

This should be all you need to do:

  1. Download mGear
  2. Unzip it.
  3. Move these 3 files/folders into your maya prefs /modules directory.
    (And if you don’t have a modules folder, make one.)

image

Move those files into this folder (and make it if it doesn’t exist.)

image

1 Like

Hey so i did that and its still the same result!

Do you see the mgear menu at the top of Maya?

Is your Maya set to centimeters?

What version of Maya? What version of mGear?

im set to meters of this one, maya 2020 and mGear is 3.6.0, and yeah i do see mgear at the top of the menu

Ah, that would be the problem. mGear only supports working in centimeters.

4 Likes

oooooooooooooooooooooooooooooooooooooooooooooooooooooooh, it works now, thank you so much. i was getting worried that my computer was the issue. Got it!

1 Like