Home Website Youtube GitHub

HumanIK Mapper "Sub Ik Active" option

Hi everyone, Hello @Miquel
I discoverd mGear a few months ago and I’m loving it so far !!

I’m having an “issue” when using the HumanIK Mapper and especially the “sub Ik Active” option.
This option is really neat to have all the custom rig, both FK and IK, following an animation driven by the control rig.
The thing is that when enabling the “sub Ik Active” option, all the IKs are constrained to the FK ctls.

Is there a way to be able to choose wether we want these constraints on or off while enabling the “sub Ik Active” option ?

Or do I still need to do it myself manually ?

Thanks a lot