Home Youtube GitHub

Missing joints in creating a new rig


#1

hi,
i’m having a problem when i’m trying to build from selection. i loaded a biped template, arrange the guide to match the model. Once i tried to create a rig, using the ‘build from selection’ button, it created me a rig with joints. Every time i try to do it, it generate me a rig with missing joints, and sometime connect me joints from root joint that doesn’t need to be there. Now i tried to upload a new biped template a couple of time and it keeps coming back. i used mgear last year and it worked fine. i’m using maya 2018, and tried it in 3 versions of mgear. it doesn’t work… am i doing something wrong? please help…


#2

Your joints are there, however they are not connected properly. I’ve experienced the same issue and I found an easier solution. You should save your guide as a template and open this template in Shifter Guide Manager. There you have a function to build opened template. That way Maya connects every joint properly and it takes less time to actually build the rig.