Home Website Youtube GitHub

Pose Editor cant recall mgear ctls

I lastly tried the beloved buggy pose editor again, and found, that it cannot go back to poses driven by mgear ctls. if i create a simple rig manually, i give them the ctl attrs, recreate the neutral poses, no problem. With a simple mgear chain_01, i try the same, but it says :
// Error: Unable to update pose neutral //

any ideas?


Hello @davids

Not sure how to reproduce the error. Can you send me a sample scene?

i tried to replicate the problem and record you a video, but after a myriad of new problems with the pose editor (immediate crashes, weird problems with the simplest possible setups) i just gave up on it.

Sorry to hear that @davids
I use it a lot but didn’t have this kind of problems
Can you send me a sample scene?
Also, may I know your OS, mGear version and Maya version?

Hi Miguel,
here a video and the file, you shoul be able to download it…

not really mgear related to that point. i just think the pose editor is full of bugs again in 2020

Oh! I see! Sorry @davids I was thinking that you are talking about the mGear RBF manager :sweat_smile: :sweat_smile: