Home Website Youtube GitHub

RBF Manager not working


I just started looking into the RBF manager (both v1 and v2).

However I cannot get passed the stage where I have all my driven/drivers selected (including the driven node) as suggested in a few tutorials, because when I click on “New RBF” the window asking for a setup name and driven attributes pops up but when I click OK nothing happens.

I get this warning/error:
Unrecognized node type ‘weightDriver’; preserving node information during this session

IndexError: list index out of range

Might be a silly question but I appreciate any suggestions, thank you!

Hello, the same for me. (mGear 4.2.2 with Maya 2022 or 2023, using default biped tamplate)

1 Like

I see I’m not the only one with problems. I tried the mGear templates and custom modules but no luck.

Looks like the weightDriver plugin is not loaded. Can you check your plugin manager?



Thank you so much for suggestions this, I wasn’t aware of this plugin. It works now.

1 Like